September 20, 2021
Viewe3f79ff5f7

Remove Ramp backend with dependencies

jorainer authored on 20/09/2021 12:19:56
April 14, 2016
View31a53551dd

works with Rcpp from github

d.tenenbaum authored on 14/04/2016 22:16:29
May 8, 2015
Viewccd35ca543

Commit made by the Bioconductor Git-SVN bridge.

s.neumann authored on 08/05/2015 09:18:32
February 21, 2015
View3b9e1cb0ca

Commit made by the Bioconductor Git-SVN bridge. Consists of 1 commit.

s.neumann authored on 21/02/2015 23:27:22
View8ee0319c4d

Commit made by the Bioconductor Git-SVN bridge. Consists of 1 commit.

s.neumann authored on 21/02/2015 23:05:55
September 28, 2014
View84a4b1664f

Commit made by the Bioconductor Git-SVN bridge. Consists of 130 commits.

s.neumann authored on 28/09/2014 18:06:01
April 3, 2014
View1fc8bbc219

Pointing to the relevant wiki page in the Rcpp compiler/linker warning

l.gatto authored on 03/04/2014 09:47:02
August 1, 2013
View392c4f0ec2

updated Rcpp number mismatch warning

l.gatto authored on 01/08/2013 07:21:14
December 19, 2012
Vieweab53f0c81

remove first require() line

d.tenenbaum authored on 19/12/2012 01:56:18
View1497f23ec8

only load Rcpp modules after checking for Rcpp version conflict

d.tenenbaum authored on 19/12/2012 00:42:04
December 15, 2012
Viewe839ff2107

Explicitely call utils::packageVersion() to avoid warning

s.neumann authored on 15/12/2012 21:58:07
December 5, 2012
View593dedb6a1

checking Rcpp installed vs build-time vesions

l.gatto authored on 05/12/2012 19:35:44